Miro’s Bad Ubuntu Gutsy Package

If, like me, you have added Miro’s repository to get automatic updates, you’re in for a bad treat; the most recent version has dependencies that are causing problems:

libxine1 (>= 1.1.4)
libxine1 (<< 1.1.8)
libxine1 (>= 1.1.7)

That is, as far as Synaptic is concerned, it won’t install Miro unless libxine1 is exactly at version 1.1.7 (why they could not just specify this as a single entry is beyond me).  This is fine unless you’re using Ubuntu Gutsy with the backports repository in which case libxine1 is at 1.1.10 and prevents the installation of Miro 1.1.2-0pcf2 (1.1.2-0pcf1 worked fine BTW).

Hopefully Miro will release a proper package soon…


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )


Connecting to %s

%d bloggers like this: